Closed Bug 1319578 Opened 5 years ago Closed 5 years ago

scratch.mit.edu isn't working in the latest build of Firefox Developer Edition.

Categories

(Firefox :: Untriaged, defect)

52 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1317131

People

(Reporter: mariomario13245, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:52.0) Gecko/20100101 Firefox/52.0
Build ID: 20161121004022

Steps to reproduce:

So if I go on any scratch project (or the editor), the flash part is replaced with plain white.

(Scratch: https://scratch.mit.edu/ )


Actual results:

https://files.catbox.moe/tl5rg3.png

It's plain white.


Expected results:

https://files.catbox.moe/4tl2ln.png

It should have shown this, not a plain white square. (Image taken with normal Firefox.)
Status: UNCONFIRMED → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1317131
You need to log in before you can comment on or make changes to this bug.