Image link not rendered properly

VERIFIED WORKSFORME

Status

()

defect
P3
normal
VERIFIED WORKSFORME
20 years ago
20 years ago

People

(Reporter: slipszi, Assigned: troy)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

()

Attachments

(1 attachment)

In the upper right corner of the page, there is a series of images, each
enclosed in an <a> tag with *no whitespace* between them. IE, NN3+ and Opera
displays them correctly, while Mozilla M9 for Windows adds some space below it.
No ammount of CSS trickery (i.e. line-height, max-height, etc) seems to remedy
the situation.
I will attach a simple test case for this.
I forgot to mention two things:
1. If you remove the anchor tags, the problem will disappear. So it seems to me
that the anchor tag gets a default line-height. Is that a feature? :)
2. I think that this bug is not the same as #7352, because in this case there is
no whitespace inside the table cell.
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → WORKSFORME
Looks good with the latest builds. This looks like a similar problem that was
recently fixed.

Marking WORKSFORME because this is an M9 problem that can't be reproduced with
the latest builds
Status: RESOLVED → VERIFIED
In the latest build (Sept 10), I can't reproduce the problem described.
You need to log in before you can comment on or make changes to this bug.