6 month query returns Internal Server Error

RESOLVED DUPLICATE of bug 1319918

Status

RESOLVED DUPLICATE of bug 1319918
2 years ago
2 years ago

People

(Reporter: ashughes, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
Socorro is currently returning an Internal Server Error for the 6 month query. This was working earlier today so I can only assume it's a recent regression.

Steps:
1) Navigate to https://crash-stats.mozilla.com/home/product/Firefox
2) Click Super Search
3) Click 6 months and then Search
> Internal Server Error
4) Click 3 months and then Search
> Results are returned as expected

The GFX team requires this functionality to be restored for measuring current crash data against historical norms.
This is caused by us having closed a few old indices in Elasticsearch to mitigated bug 1319887. 

Bug 1319918 is the solution to this problem. I'm on it.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1319918
You need to log in before you can comment on or make changes to this bug.