With ASUS Zenpad 3 8.0, embedded video is played awkwardly.

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
2 years ago
a year ago

People

(Reporter: rozenkranz, Unassigned)

Tracking

51 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8813998 [details]
bed75bb7-7d8a-48ed-a07f-14571d61d27b.jpg

User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:51.0) Gecko/20100101 Firefox/51.0
Build ID: 20161114004005

Steps to reproduce:

1. view Youtube site, or embeded video page.


Actual results:

2. video shows juggy.. sound plays broken.


Expected results:

my device is ASUS Zenpad3 8.0. (Z581KL)
but is embedded movie or movie site's movie is not play smooth well.
it is play slowly and sounds play juggy.
Firefox, Aurora too.
In Nexus9, it plays well.
ASUS support says "Firefox's problem".
please help me.
(Reporter)

Updated

2 years ago
Summary: ASUS Zenpad3 8.0で、埋め込み動画がぎこちなく再生されます。 → With ASUS Zenpad 3 8.0, embedded video is played awkwardly.
Hi, 
Could you provide the video link that you found this bug?
Or you can see the same problems no matter you play any videos?
(Reporter)

Comment 2

2 years ago
(In reply to Blake Wu [:bwu][:blakewu] from comment #1)
> Hi, 
> Could you provide the video link that you found this bug?
> Or you can see the same problems no matter you play any videos?

Hello.
Thank you for your interest.
This phenomenon occurs in every video.
If you see it in Firefox, not necessarily on a specific site, it will always occur.
Chrome will play smoothly.

ASUS 's support center said this:
"If it plays smoothly on Chrome it's a Firefox issue, not a Zenpad issue."

We tried switching on Zenpad's video playback support function and Android's GPU rendering, but it was useless.

Considering that the phenomenon does not occur in Nexus 9, I think that it is a problem with the model, what do you think?
Thanks for this info. 
Could you help check if this problem can be seen on our nightly[1]?
Thanks.

[1]https://nightly.mozilla.org/
(Reporter)

Comment 4

2 years ago
Thank you for your reply.
I tried Nightly build, but seems to be unable to play smoothly.
I tried to display Youtube.

I also tried Aurora but it will not play smoothly.

Since it was guided by this forum before, paste the link.
https://webcompat.com/issues/3677

Comment 5

2 years ago
(I'm just adding myself to the CC list so I don't forget about this bug).
Hello,
I wasn't able to reproduce the issue that you described with Asus ZenPad 8 (Android 6.0.1) on latest Nightly. The video is playing smoothly. 
Tried also with Asus Transformer Pad (Android 4.2.1), and here is the screenshot when I open YouTube in Firefox: https://i.imgur.com/11jQc6G.png (loading, only for 1-2 sec), but I can't play any video.
Flags: needinfo?(bwu)
James,
Please check this bug as well. Let me know if you cannot find a Android 4.2 device. 
Thanks!
Flags: needinfo?(bwu) → needinfo?(jacheng)
Sorry, the lowest-end device I can find is Android 5.1 with Z3C(L)

I can play the video smoothly with Firefox 51 on YouTube.
Flags: needinfo?(jacheng)
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.