gsmlite.ru - mispositioned menus, broken page layout

RESOLVED FIXED

Status

RESOLVED FIXED
17 years ago
3 years ago

People

(Reporter: alexander.grimalovsky, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

17 years ago
http://www.gsmlite.ru have a menu script on it, but every submenu is
mispositioned  in Mozilla, so it became almost unusable and causes site
navigation more compilcated. Also this site "features" images-based design and
therefore have a lot of gaps on it.

Comment 1

17 years ago
Confirming.
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows 2000 → All

Comment 2

16 years ago
Seems fixed now.

Comment 3

16 years ago
Mass-accepting bugs - sorry for the spam. I'm back :)
Status: NEW → ASSIGNED

Comment 4

16 years ago
Quitting Evangelism due to lack of time...
Assignee: nikolai → nobody
Status: ASSIGNED → NEW
Summary: mispositioned menus, broken page layout → gsmlite.ru - mispositioned menus, broken page layout

Comment 5

15 years ago
-> other
Assignee: nobody → other
Component: Europe: East → Other
QA Contact: momoi → other
Now it looks ok in Netscape 7.1,  Firefox 0.8 and Mozilla 1.6.

Fixed.
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.