Intermittent devtools/client/inspector/test/browser_inspector_highlighter-iframes_01.js | This test exceeded the timeout threshold. It should be rewritten or split up. If that's not possible, use requestLongerTimeout(N), but only as a last resort. -

RESOLVED DUPLICATE of bug 1329034

Status

P3
normal
RESOLVED DUPLICATE of bug 1329034
2 years ago
6 months ago

People

(Reporter: intermittent-bug-filer, Assigned: gbrown)

Tracking

({intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

Inspector bug triage (filter on CLIMBING SHOES).
Priority: -- → P3
(Assignee)

Comment 2

2 years ago
All failures were on Debug; there haven't been any cases since the default timeout was increased on Debug.
Assignee: nobody → gbrown
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1329034

Updated

6 months ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.