Last pane of account wizard refers to non-existant button

RESOLVED WONTFIX

Status

SeaMonkey
MailNews: Account Configuration
--
trivial
RESOLVED WONTFIX
16 years ago
13 years ago

People

(Reporter: Seymour Joseph, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
PowerPC
Mac System 8.6

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
In Build 2002031106 on Mac OS 8.6 the last pane of the Mail/News Account Creation 
wizard has text in the pane that says "Click the "Finished" button to go on"  but 
there is no such button displayed.  The correct button actually has the label "Go 
Ahead" or something like that.  Either the button or the dialog text need to be 
changed so they are consistant.

The Bugzilla reporting system does not have a Category for User Interface issues 
for Mail/News.  (it isn't a component I can select from when reporting a mail/
news bug.) Perhaps this should be added?
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: Last pane of account wizard refers to non-existant button → Last pane of account wizard refers to non-existant button
mass re-assign.
Assignee: racham → sspitzer

Comment 2

14 years ago
This bug is targeted at a Mac classic platform/OS, which is no longer supported
by mozilla.org. Please re-target it to another platform/OS if this bug applies
there as well or resolve this bug.

I will resolve this bug as WONTFIX in four weeks if no action has been taken.
To filter this and similar messages out, please filter for "mac_cla_reorg".

Comment 3

14 years ago
WFM on Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.6a)
Gecko/20031013, marking WONTFIX because we no longer support Mac classic.
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WONTFIX
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.