There is no context menu

RESOLVED INVALID

Status

()

RESOLVED INVALID
2 years ago
2 years ago

People

(Reporter: kolan_n, Unassigned)

Tracking

52 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:52.0) Gecko/20100101 Firefox/52.0
Build ID: 20161125004006

Steps to reproduce:

Long tap on a link or image


Actual results:

It selects it the way it selects a piece of text.


Expected results:

It should trigger a context menu.
* What build? Release? Nightly?

* What Android version/device?

* Do you have an URL? I just tried a random website with Nightly and I get the context menu.
(Reporter)

Comment 2

2 years ago
1 Fennec 52.0a2 20161125004006 aurora (you see desktop useragent because I always use desktop mode)
2 4.4.4
3 Any webpage including this one.
(Reporter)

Comment 3

2 years ago
4 Sorry, this was caused by Save Links Menus addon. It seems there are some non-backward-compatible changes in browser code.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.