Closed Bug 1320347 Opened 4 years ago Closed 4 years ago

Ubuntu 14.04 - Red and Blue color compents are swapped when remotely displaying through vncserver

Categories

(Firefox :: Untriaged, defect)

50 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1319554

People

(Reporter: pierrick.louin, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:50.0) Gecko/20100101 Firefox/50.0
Build ID: 20161104212021

Steps to reproduce:

BEFORE - installed on a Linux server:
 Ubuntu 14.04
 kernel 4.4.0-42
 vncserver (VNC4) <=> package: vnc4server
 Firefox 49.0
=> Remote desktop via RealVNC viewer either from a Windows or Linux client: OK 
 
THEN An 'apt-get upgrade' (on the server) lead to a Firefox 49.0 to 50.0 upgrade


Actual results:

RED & BLUE color components are swapped (and Trump looks like a schtroumpf...)

Notes:
- local display through the server graphic card is OK
- I could reproduce the same issue when upgrading another machine
Status: UNCONFIRMED → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1319554
You need to log in before you can comment on or make changes to this bug.