Closed Bug 1320444 Opened 3 years ago Closed 3 years ago

unexpected parser state on netError.xhtml showing Source code in error message

Categories

(Firefox :: Untriaged, defect)

50 Branch
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 569229

People

(Reporter: kallol.13845, Unassigned)

Details

Attachments

(1 file)

Attached image bug.png
User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:50.0) Gecko/20100101 Firefox/50.0
Build ID: 20161104212021

Steps to reproduce:

I was
trying to open linkedin and suddenly my internet connection was
malfunctioning so the website did not open properly and it showed me
this error message(Image provided -bug.png).

*out linkdin url in address bar hit enter
*immediately disconnect internet 
 


Actual results:

It showed me an error message with some html code like <div> ... and showed absolute path of some internal resource of firefox


Expected results:

It should have just shown an simple error message with any path or source code,like for example ,404 error message is shown when page is not found .
Status: UNCONFIRMED → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 569229
You need to log in before you can comment on or make changes to this bug.