Closed Bug 132046 Opened 20 years ago Closed 20 years ago

tab key in mail composer doesn't reach correct columns

Categories

(MailNews Core :: Composition, defect)

x86
Linux
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 58712

People

(Reporter: erco, Assigned: bugzilla)

Details

I compose email using plain text, fixed width fonts.

When I hit Tab to indent my text, the tab reaches somewhere short of 8 columns,
but as soon as I type the first character, the cursor jumps to the correct
8 column position, and things work normally.

The bug is merely annoying, but when trying to line up with text that
has multiple tabs, this can be painful.

BTW, having an autoindent would be nice in normal text mode.
eg. similar to ':set ai' in vi(1), so if one wants to indent their
paragraph, hitting return moves the cursor to the previous line's indent
point. Just a thought.

*** This bug has been marked as a duplicate of 58712 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
vrfy dup
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.