WebExtensions: Implement chrome.runtime.getPackageDirectoryEntry()

RESOLVED WONTFIX

Status

WebExtensions
Untriaged
RESOLVED WONTFIX
2 years ago
a month ago

People

(Reporter: Kazumasa Hasegawa (Kazz), Unassigned)

Tracking

52 Branch

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:52.0) Gecko/20100101 Firefox/52.0
Build ID: 20161125004006

Updated

2 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1246236
Actually, this won't be implemented even once we do implement filesystem access, since there's no such thing as a package directory for Firefox WebExtensions.
Resolution: DUPLICATE → WONTFIX

Updated

a month ago
Product: Toolkit → WebExtensions
You need to log in before you can comment on or make changes to this bug.