Version 50.0, Weather Underground doesn't respond correctly (works in Edge fine)

RESOLVED WORKSFORME

Status

()

Firefox
Untriaged
RESOLVED WORKSFORME
2 years ago
2 years ago

People

(Reporter: cdorlandi, Unassigned)

Tracking

50 Branch
x86_64
Windows 10
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:50.0) Gecko/20100101 Firefox/50.0
Build ID: 20161104212021

Steps to reproduce:

Opened www.wunderground.com.  Asked for full forecast of my location.


Actual results:

Local info appears, however no history, radar, weather forecast, or anything else except placeholders appear.  Continuous search for a 7 day weather forecast.  If logged in, unable to log out (No links are accessible).


Expected results:

The page should have populated with a 10 day weather forecast and other information.  This is appearing on two different machines, both WIN 10 latest update.

Comment 1

2 years ago
WFM in 50.0 & 51.0b3 x64 on Win10.


Could you:
1) Clear the cache and try again: https://support.mozilla.org/en-US/kb/how-clear-firefox-cache
2) Try in safe mode: https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode
3) Try with a clean profile: https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles
Flags: needinfo?(cdorlandi)
OS: Unspecified → Windows 10
Hardware: Unspecified → x86_64
(Reporter)

Comment 2

2 years ago
Tried all of the above with no change in how wunderground performs.
Flags: needinfo?(cdorlandi)
I am closing this issue as works for me.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 4

2 years ago
Some days it works, some days it doesn't.
You need to log in before you can comment on or make changes to this bug.