bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Youtube cut off top of video

RESOLVED INVALID

Status

Tech Evangelism
Desktop
RESOLVED INVALID
2 years ago
a year ago

People

(Reporter: Yani, Unassigned)

Tracking

Firefox 53

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [platform-rel-Youtube])

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:53.0) Gecko/20100101 Firefox/53.0
Build ID: 20161126030207

Steps to reproduce:

View any YouTube contained within a YouTube page. 



Actual results:

~50px is cut off the top of video

Check this against a video run full screen

Possibly relates to when this issues was fixed.
https://bugzilla.mozilla.org/show_bug.cgi?id=1295048





Expected results:

No trim

Comment 1

2 years ago
WFM in 51.0b4 (64-bit).

This happens with a clean profile?
https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles#w_creating-a-profile
Component: Untriaged → Desktop
Flags: needinfo?(akayani)
Product: Firefox → Tech Evangelism
See Also: → bug 1295048
Whiteboard: [platform-rel-Youtube]
Version: 53 Branch → Firefox 53
On MacOS Sierra clean profile, Firefox Nightly 53.0a1 (2016-11-30) (64-bit)
Testing with https://www.youtube.com/watch?v=IZ6JrBqy0CU

We need a bit more details for being able to reproduce this issue. Screen size, YouTube mode (theater or not), Logged-in or not. 

For now I would be inclined to close it as Worksforme.
(Reporter)

Comment 3

2 years ago
It doesn't occur with addons disabled. 

I'll test in more detail tomorrow.
(Reporter)

Comment 4

2 years ago
Sorry I should have checked that first in safe mode.

Adblocker is causing the issue.
(Reporter)

Comment 5

2 years ago
I wrote the bug report in the ad block forum where it seems to be ignored. I guess we can call it their issue and when others report it they will fix it. Bit surprising that they have done nothing about it when youtube is so awful with ad blocker. 

Bottom line is that perhaps it should be marked off as not an FF problem. Not sure what the protocol is for that so I'm leaving it unconfirmed. If this should be marked resolved, as I think is the case, then make a short note and I'll follow that as the protocol of any other issue i post that is unresolved but someone else's problem.
Thanks Yani! Yes if it's happening because of Adblock, they would need to address the problem.

Closing this report.
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → INVALID

Updated

a year ago
Flags: needinfo?(akayani)
You need to log in before you can comment on or make changes to this bug.