SlideShare make content process spinning.

RESOLVED DUPLICATE of bug 1190721

Status

()

Core
DOM: Animation
RESOLVED DUPLICATE of bug 1190721
a year ago
4 months ago

People

(Reporter: sinker, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(firefox53 affected)

Details

(URL)

(Reporter)

Description

a year ago
Every page has an <section> element containing an <i> element with class "fa-spin".  It causes the element rotating never stop with an animation.  All <i> elements are rotating even it's <section> is hidden.  In another words, a docuent with 256 pages has 256 animations running at the same time.  It causes the content process always busy.
If the 'hidden' means visibility:hidden, then it's bug 1237454, if it means the element height or width is 0px, it's bug 1315465.
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1315465
This case generally will be fixed by bug 1190721 instead of bug 1315465.
Duplicate of bug: 1190721
You need to log in before you can comment on or make changes to this bug.