Status

RESOLVED FIXED
2 years ago
2 years ago

People

(Reporter: lizzard, Assigned: gene)

Tracking

Details

My LDAP account is ehenry@mozilla.com, but my vouched mozillians account uses lhenry@mozilla.com.  When I try logging into moderator.mozilla.org with ehenry/LDAP, I get a failed login. When I try with lhenry@mozilla.org and "email me a link", I get a "Bad Request" error and then a 500 server error.
(Assignee)

Comment 1

2 years ago
I worked with Liz over IRC and found that this was being caused by https://github.com/mozilla-iam/auth0-deploy/issues/52 which we fixed in dev last week.

We deployed this fix into prod 10:57am PST this morning with https://github.com/mozilla-iam/auth0-deploy/pull/76

I talked with Liz over IRC and it fixed the problem.
Assignee: nobody → gene
(Assignee)

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.