Closed Bug 1320731 Opened 6 years ago Closed 5 years ago

Request: Bookmark library, ctrl-click tags to narrow down selection

Categories

(Firefox :: Bookmarks & History, enhancement)

50 Branch
enhancement
Not set
normal

Tracking

()

RESOLVED WONTFIX

People

(Reporter: leosletterbox, Unassigned)

References

Details

(Whiteboard: [wontfix?])

Attachments

(1 file)

Attached image Selection_293.png
User Agent: Mozilla/5.0 (X11; Fedora; Linux x86_64; rv:50.0) Gecko/20100101 Firefox/50.0
Build ID: 20161114220042

Steps to reproduce:

- Open book mark library.
- Ctrl click on multiple tags, ex:
 my, bugs	


Actual results:

only most recently clicked tab is selected


Expected results:

Multiple tags get selected, "AND" filter should be applied like: tags:"my AND bugs"


I presume this is due to lack of feature. It would be nice to have such feature.
Due to bug 440119.
Severity: normal → enhancement
Component: Untriaged → Bookmarks & History
Depends on: 440119
Whiteboard: [wontfix?]
A workaround may be to type both tag names into the "Search History" bar. That may give more results than desired, since it will search not only the tag names but also the page titles and (I'm guessing) URLs, but it may still be helpful.
it would be nice to have better search capabilities, but I don't think multi selection is what we are looking for.
Status: UNCONFIRMED → RESOLVED
Closed: 5 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.