search result should be centered if goes off page

RESOLVED DUPLICATE of bug 130019

Status

SeaMonkey
UI Design
--
enhancement
RESOLVED DUPLICATE of bug 130019
16 years ago
9 years ago

People

(Reporter: Scott Otterson, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.0.3 (X11; Linux i686; U;) Gecko/20020205
BuildID:    Mozilla 0.9.8
Latest Ximian:  Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.8) Gecko/20020212

Usually, when I'm searching for something, I'm interested in the context around
the thing I'm searching for.  However, in galeon, when the search search result
is off-page, the window is scrolled only enough to put the string at the bottom
of the screen.

I think it would be better if the searched-for-string was centered in the window
whenever it's off page, sort of like it's done in emacs.  I'd guess this is what
a lot of Unix users are expecting.




Reproducible: Always
Steps to Reproduce:
1.  Search for a string that goes off the currently visible page.
2.
3.

Comment 1

16 years ago
(a) Please use the bugzilla helper to learn how to repotr defects well:
    <http://www.mozilla.org/quality/help/bugzilla-helper.html>

(b) This bug database is for mozilla, not galeon.  However, I understand one may
    need to report gecko bugs here but this bug doesn't look gecko-related.  You 
    might consider reporting this bug to the authors of galeon.

(c) I believe you are referring to ``Find in page'', not ``Search''.  
    Over to XPApps: GUI Features.
Assignee: sgehani → blaker
Component: Search → XP Apps: GUI Features
QA Contact: claudius → paw

Comment 2

16 years ago
-->  find qa  pmac@netscape.com
QA Contact: paw → pmac
(Reporter)

Comment 3

16 years ago
Yes, I meant "find in page".  However, the Galeon folks claim this is actually
controlled by Mozilla.  See:

http://bugzilla.gnome.org/show_bug.cgi?id=75320

Comment 4

16 years ago

*** This bug has been marked as a duplicate of 130019 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Core → Mozilla Application Suite

Updated

9 years ago
Component: XP Apps: GUI Features → UI Design
You need to log in before you can comment on or make changes to this bug.