Bug 1320855 (t-w864-ix-335)

t-w864-ix-335 problem tracking

RESOLVED FIXED

Status

P3
normal
RESOLVED FIXED
2 years ago
3 months ago

People

(Reporter: RyanVM, Unassigned)

Tracking

Details

(Whiteboard: [buildduty][buildslaves][capacity])

(Reporter)

Description

2 years ago
Hasn't taken any jobs since 22-Nov and says "400 Client Error: Bad Request" whenever a reboot is attempted via slave api.
The precise meaning of that 400 is "Ryan, please file a problem-tracking bug for this slave so that the next time you reboot it I can create a DCops 'unreachable' bug, since bug 1126879 isn't actually ever going to be fixed."
Attempting SSH reboot...Failed.
Attempting IPMI reboot...Failed.
Filed IT bug for reboot (bug 1320858)

Comment 3

2 years ago
Seems to be running jobs now

https://secure.pub.build.mozilla.org/builddata/reports/slave_health/slave.html?class=test&type=t-w864-ix&name=t-w864-ix-335
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → FIXED
Attempting SSH reboot...Failed.
Filed IT bug for reboot (bug 1379767)
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Back online
Status: REOPENED → RESOLVED
Last Resolved: 2 years agoa year ago
Resolution: --- → FIXED
Attempting SSH reboot...Failed.
Filed IT bug for reboot (bug 1383889)
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Status: REOPENED → RESOLVED
Last Resolved: a year agoa year ago
Resolution: --- → FIXED

Updated

3 months ago
Product: Release Engineering → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.