Closed Bug 1320863 Opened 4 years ago Closed 4 years ago

Crash in mozilla::gfx::DrawTargetCairo::FillGlyphs

Categories

(Core :: Graphics: Text, defect)

Unspecified
Windows 10
defect
Not set
critical

Tracking

()

RESOLVED FIXED

People

(Reporter: ting, Assigned: bobowen)

References

Details

(Keywords: crash, regression)

Crash Data

This bug was filed from the Socorro interface and is 
report bp-fdb8db92-7cbf-449f-8a19-9726d2161128.
=============================================================
#21 top crash of Nightly 20161127030208 on Windows, 8 crashes from 4 installations.

Graphics critical error = "|[0][GFX1 22]: Invalid scaled font".
[Tracking Requested - why for this release]: looks like a crash regression in v53
Keywords: regression
Tracking 53+ for this crash regression.
Blocks: 1279699
also affects latest aurora, tracking for 52
See Also: → 1321522
While this signature has occurred before, from looking at crash-stats, I'm pretty sure it had gone away before the problems I caused with bug 1279699.

So, I'm going to close this, now that it's been backed out.
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → FIXED
Assignee: nobody → bobowencode
You need to log in before you can comment on or make changes to this bug.