Selecting a menu on a new window brings back the old one

VERIFIED FIXED

Status

()

P3
normal
VERIFIED FIXED
19 years ago
19 years ago

People

(Reporter: fenris, Assigned: trudelle)

Tracking

Trunk
x86
Windows 95
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
build ID: 1999090511
to reproduce:
1. Open up a new browser window
2. Click on a menu
The original browser window will appear,
but the menu remains in place. In order
to make it go away, you have to click
on the top of the original window and
get back to the new window. Clicking
on a menu should just bring up a menu,
not change windows.
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME
(Assignee)

Comment 1

19 years ago
This seems to be working in recent builds. resolving as fixed.
(Assignee)

Updated

19 years ago
Resolution: WORKSFORME → FIXED

Comment 2

19 years ago
Sorry for spam, re-assigning phillip's QA contact XPToolkit/XPWidget bugs to
claudius due to restructure

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 3

19 years ago
marking VERIFIED (19991014 builds)
You need to log in before you can comment on or make changes to this bug.