Firefox 50.0.1 does not communicate with Spot.IM

RESOLVED WORKSFORME

Status

()

Firefox
Untriaged
RESOLVED WORKSFORME
a year ago
a year ago

People

(Reporter: Bob I Am, Unassigned)

Tracking

50 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

10.72 KB, application/vnd.openxmlformats-officedocument.wordprocessingml.document
Details
(Reporter)

Description

a year ago
Created attachment 8815518 [details]
"Console" report interaction between Firefox and SpotIM

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:50.0) Gecko/20100101 Firefox/50.0
Build ID: 20161123182536

Steps to reproduce:

Windows 7.   Firefox 50.0.1
Scrolled down to user comment section AOL news and RT news.  Both AOL and RT comment sections are managed by Spot.IM . Comments Header, User signon, and comments all blank spaces.  Right clicked and toggled Inspect Element(Q).  Then clicked "Console"


Actual results:

Comments Header, User signon, and comments all blank spaces. 
"Console" reported on  macro level executions



Expected results:

Appearance of a legible user signon box and initial thread(s) of user comments.

Updated

a year ago
Duplicate of this bug: 1321102

Comment 2

a year ago
You mean this section on AOL News?
Link: http://www.aol.com/article/news/2016/11/29/you-can-have-dinner-with-santa-in-the-sky/21616809/
Screenshot: http://i.imgur.com/Eu4dFGK.png

NB: I tried RT.com but, weirdly, I'm not able to join the website at the moment.
Flags: needinfo?(raprins19)

Comment 3

a year ago
Yes it happened just like in the image, you could see it in any news  page in rt.com (https://www.rt.com/business/368663-oil-opec-saudi-arabia-iran/)

but today is working, thanks for the fast response.

Comment 4

a year ago
Website issue, it works now, I checked both websites.
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Flags: needinfo?(raprins19)
Resolution: --- → WORKSFORME
(Reporter)

Comment 5

a year ago
(In reply to Loic from comment #2)
> You mean this section on AOL News?
> Link:
> http://www.aol.com/article/news/2016/11/29/you-can-have-dinner-with-santa-in-
> the-sky/21616809/
> Screenshot: http://i.imgur.com/Eu4dFGK.png
Yes.  But not with Santa
> 
> NB: I tried RT.com but, weirdly, I'm not able to join the website at the
> moment.
(Reporter)

Comment 6

a year ago
(In reply to Loic from comment #4)
> Website issue, it works now, I checked both websites.

Thank you for your trouble.
Guess Spot.IM noticed ---
Spot.IM Fast Bundle version 1.0.27-sync112-fix3 deployed at Wed Nov 30 2016 13:18:37 GMT+0200
(Reporter)

Comment 7

a year ago
PS:  Yesterday (11/29/2016)  Spot.IM managed comments under AOL and RT worked under CHROME ergo thought problem might be peculiar to FIREFOX
You need to log in before you can comment on or make changes to this bug.