All users were logged out of Bugzilla on October 13th, 2018

Clicking BACK while movie is loading crashes; no talkback

VERIFIED WONTFIX

Status

()

--
critical
VERIFIED WONTFIX
17 years ago
16 years ago

People

(Reporter: shrir, Assigned: peterlubczynski-bugs)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
seen on trunk 0318; qktime 5.1

steps:
go to the above url, click on MEDIUM
While thequicktime logo is still showing, click BACK 
Browser closes, talkback does not come up.

Comment 1

17 years ago
looks like it is a qt thing, here is the stack trace that I got:
Incident ID      4236414
Stack Signature  QuickTimeStreaming.qtx + 0x5ea23 (0x62c2ea23) d8578422
Trigger Time     2002-03-19 16:36:09
Build ID         2002031814
OS               Win32
Trigger Reason   Access violation
Stack Trace

QuickTimeStreaming.qtx + 0x5ea23 (0x62c2ea23)

Peter: who should this go to?
Assignee: beppe → peterlubczynski
(Assignee)

Comment 2

17 years ago
You can see the problem easily by going back/forwad on the testcase.

Plugin log shows crash after shutdown, possibly when unloading the DLL. I've
seen similar stacks caused by the same reason. 

Shrirang, is this a regression from 6.2 or recently?
Keywords: testcase
(Reporter)

Comment 3

17 years ago
let me find out when this regressed, thx!
(Reporter)

Comment 4

17 years ago
Created attachment 76635 [details]
testcase

attaching testcase. I could trace this bug as far back as 03/01.
Did not try builds before that. This is the only video that crashes on
quicktime.com, strangely.

Comment 5

17 years ago
Useless stack trace:

QUICKTIMESTREAMING! 62c2ea23()
18124425()
Not our bug?

Comment 6

17 years ago
wfm w2k, mozilla 2002032708 build, QuickTime Plug-in 5.0.2

Comment 7

17 years ago
well, not quite, after several back/forwad it eventually crashed:(
with stack tarce:
QUICKTIMESTREAMING! InetDHComponentDispatch + 18915 bytes
3ae8fc4d()
(Reporter)

Updated

17 years ago
Keywords: testcase → nsbeta1

Comment 8

17 years ago
I doubt we can fix this crash in mozilla, 4.x with the same plugin crashes too:(

Comment 9

17 years ago
based on previous comments (crashes in other applications), there is little we 
can do if there is an error in the plug-in.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WONTFIX
(Reporter)

Comment 10

16 years ago
marking verif, pls reopen stating a reason, Thx!
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.