SupportDino User metrics clarification

RESOLVED WORKSFORME
(NeedInfo from)

Status

support.mozilla.org
Lithium Migration
RESOLVED WORKSFORME
11 months ago
8 months ago

People

(Reporter: scott.riley, Assigned: Musa, NeedInfo)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 months ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:50.0) Gecko/20100101 Firefox/50.0
Build ID: 20161104212021

Steps to reproduce:

For this user http://migration26.stage.lithium.com/t5/user/viewprofilepage/user-id/595180 can Lithium confirm what metrics went into this user?  It was supposed to take all anonymous actions (Kudos and I have this question too).  Kudos are showing in the UI. Just need to confirm if all metrics went to this user.

Updated

11 months ago
Assignee: nobody → scott.riley
(Reporter)

Updated

11 months ago
Assignee: scott.riley → chavi.bonchev

Updated

10 months ago
Assignee: chavi.bonchev → musa.musa
(Assignee)

Comment 1

10 months ago
SupportDino user has no posts. This means that he can not receive kudos or accepted solutions. This is the reason that the counts of the kudos, the posts and the accepted solutions will stay 0.

Comment 2

9 months ago
Giorgos is this acceptable to you so we can close this?
Flags: needinfo?(giorgos)
(In reply to Musa from comment #1)
> SupportDino user has no posts. This means that he can not receive kudos or
> accepted solutions. This is the reason that the counts of the kudos, the
> posts and the accepted solutions will stay 0.

This is fine. SupportDino is there to give kudos, so as long as this happens it's fine. How can I confirm that all the Kudos from Anonymous Users are given by SupportDino?
Flags: needinfo?(giorgos) → needinfo?(musa.musa)

Comment 4

8 months ago
I'm closing this as works for me. Feel free to reopen if more discussion is needed
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 months ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.