Fix UI nits in ActivityStream

VERIFIED FIXED

Status

()

P2
normal
VERIFIED FIXED
2 years ago
2 years ago

People

(Reporter: bmunar, Assigned: farhan)

Tracking

unspecified
Other
iOS

Firefox Tracking Flags

(fxios7.0+)

Details

(Whiteboard: [MobileAS])

Attachments

(2 attachments)

(Reporter)

Description

2 years ago
Created attachment 8816293 [details]
Screen Shot 2016-12-01 at 11.34.22 AM.png

Turn the iPhone sideways and the empty AS highlights panel state is cut off
(Reporter)

Updated

2 years ago
tracking-fxios: --- → ?
Whiteboard: [MobileAS]
tracking-fxios: ? → 7.0+
Priority: -- → P2
(Assignee)

Updated

2 years ago
Assignee: nobody → fpatel
(Assignee)

Comment 1

2 years ago
I've also fixed 
- section separator line appearing below highlights
- broken constraint in headerview
Summary: Landscape first run AS highlights is broken → Fix UI nits in ActivityStream
(Assignee)

Comment 2

2 years ago
Created attachment 8819391 [details]
Pull Request
Attachment #8819391 - Flags: review?(bmunar)
(Reporter)

Comment 3

2 years ago
Looks gooood
(Reporter)

Updated

2 years ago
Attachment #8819391 - Flags: review?(bmunar) → review+
(Assignee)

Comment 4

2 years ago
master https://github.com/mozilla-mobile/firefox-ios/commit/ab1268b4963640de4a125e2b5c8783d0fffc4502
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → FIXED
(Assignee)

Updated

2 years ago
Iteration: --- → 1.11
(Assignee)

Updated

2 years ago
Duplicate of this bug: 1323924
Verifying as fix on master 51abcc7c.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.