Status

SeaMonkey
Download & File Handling
VERIFIED DUPLICATE of bug 131780
17 years ago
14 years ago

People

(Reporter: Håkan Waara, Assigned: Blake Ross)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
A "Restart" button should be part of the basic set of default buttons, to
restart downloads.  This is implemented in IE5 for Mac's extremely well-designed
Download Manager.
(Assignee)

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 131780 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

17 years ago
Are you sure this is a duplicate?  This is about *restart* not *resume*, for
downloads.
marking verified as a duplicate.

if you decide to reopen this bug, please clarify why.

search string for bugspam removal: SalviaGuaranitica
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.