Intermittent browser/components/extensions/test/browser/browser_ext_windows_update.js | application crashed [@ mozilla::LinkedList<js::UnboxedLayout>::~LinkedList<js::UnboxedLayout>()] after ssertion failure: isEmpty() (failing this assertion means this L

RESOLVED DUPLICATE of bug 1313897

Status

()

Toolkit
WebExtensions: Untriaged
RESOLVED DUPLICATE of bug 1313897
11 months ago
11 months ago

People

(Reporter: Treeherder Bug Filer, Unassigned)

Tracking

({intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 months ago
treeherder
Filed by: philringnalda [at] gmail.com

https://treeherder.mozilla.org/logviewer.html#?job_id=7611714&repo=autoland

https://archive.mozilla.org/pub/firefox/tinderbox-builds/autoland-win64-debug/1480634084/autoland_win8_64-debug_test-mochitest-browser-chrome-6-bm119-tests1-windows-build292.txt.gz

Updated

11 months ago
Status: NEW → RESOLVED
Last Resolved: 11 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1313897
You need to log in before you can comment on or make changes to this bug.