[artifact on try] Talos is busted on win and mac with "unable to find changeset or repository".

RESOLVED FIXED in Firefox 53

Status

defect
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: maja_zf, Assigned: cmanchester)

Tracking

(Blocks 1 bug)

unspecified
mozilla53
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox53 fixed)

Details

Attachments

(1 attachment)

mozversion pulls that info out of {application,platform}.ini:
https://dxr.mozilla.org/mozilla-central/rev/f65ad27efe839ce9df0283840a1a40b4bbc9ead0/testing/mozbase/mozversion/mozversion/mozversion.py#32

From the log it looks like it's getting *some* of it, but missing the repo. I suspect artifact builds are recreating this file but not quite the same as the original.
Assignee: nobody → cmanchester
Comment on attachment 8817064 [details]
Bug 1321872 - Set MOZILLA_OFFICIAL in artifact mozconfigs to allow Talos to run in this configuration.

https://reviewboard.mozilla.org/r/97498/#review97846

Thank you for adding the comment.
Attachment #8817064 - Flags: review?(armenzg) → review+
Pushed by cmanchester@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/181184c5f80e
Set MOZILLA_OFFICIAL in artifact mozconfigs to allow Talos to run in this configuration. r=armenzg
https://hg.mozilla.org/mozilla-central/rev/181184c5f80e
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla53
You need to log in before you can comment on or make changes to this bug.