Pinging broken due to bug 1302447

RESOLVED FIXED in Instantbird 53

Status

Chat Core
IRC
RESOLVED FIXED
a year ago
a year ago

People

(Reporter: clokep, Assigned: freaktechnik)

Tracking

trunk
Instantbird 53

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

a year ago
Users can't be pinged in IRC channels due to a regression from bug 1302447.
(Assignee)

Comment 1

a year ago
Created attachment 8816574 [details] [diff] [review]
fix-no-highlights-v1.patch

The tag handling patch broke pinging in MUCs for IRC, as it did not call the correct writeMessage for MUCs. This patch moves the tag handling into e separate method that gets called by the writeMessage implementations of each of the two conversation types.
Attachment #8816574 - Flags: review?(clokep)
(Reporter)

Updated

a year ago
Duplicate of this bug: 1321904
(Reporter)

Comment 3

a year ago
Comment on attachment 8816574 [details] [diff] [review]
fix-no-highlights-v1.patch

Review of attachment 8816574 [details] [diff] [review]:
-----------------------------------------------------------------

Thanks!
Attachment #8816574 - Flags: review?(clokep) → review+
(Reporter)

Comment 4

a year ago
https://hg.mozilla.org/comm-central/rev/574783e7c0ffed1db41540fe93b819065ba3cfac
Status: ASSIGNED → RESOLVED
Last Resolved: a year ago
Resolution: --- → FIXED
Target Milestone: --- → Instantbird 53
You need to log in before you can comment on or make changes to this bug.