Status

Thunderbird
Instant Messaging
RESOLVED DUPLICATE of bug 1321886
2 years ago
2 years ago

People

(Reporter: Paenglab, Unassigned)

Tracking

({regression})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
No notification is shown or sound played when a directed message arrives. Tested on IRC.

last good: 20161130
first bad: 20161202

there was no 20161201 build.

chat bugs landed in this timeframe:
Bug 955642 - Handle Twitter direct messages (DMs).
Bug 1321274 - Remove usage of javascript String generics: chat/im. 
Bug 1321420 - Add a pref to restrict content in browser requests.
Bug 1302447 - Add IRCv3.2 server-time capability support.
Thanks for filing. This is a duplicate of bug 1321886.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1321886
You need to log in before you can comment on or make changes to this bug.