new users (trust level 0) vs. the mailing list use case

RESOLVED DUPLICATE of bug 1325128

Status

RESOLVED DUPLICATE of bug 1325128
2 years ago
2 years ago

People

(Reporter: _6a68, Unassigned)

Tracking

Details

Test Pilot has moved development discussion to Discourse.

Unfortunately, it turns out new-to-Discourse accounts will need to visit the site, view 5 threads, and wait a day, before they can advance past the new user trust level.

For the mailing list use case, it would be good to remove the page views requirement, and would be nice (though I guess not necessary) to remove the 24 hour rule. (I'm not very concerned about abuse, but I could see the 24 hour rule helping there.)
(Reporter)

Comment 1

2 years ago
Closing in favor of the more clearly-worded request in 1325128.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1325128
You need to log in before you can comment on or make changes to this bug.