Crash in shutdownhang | _PR_MD_WAIT_CV | _PR_WaitCondVar | mozilla::CondVar::Wait | nsEventQueue::GetEvent | nsThread::ProcessNextEvent | NS_ProcessNextEvent | nsThread::Shutdown | nsThreadManager::Shutdown

RESOLVED DUPLICATE of bug 1307963

Status

--
critical
RESOLVED DUPLICATE of bug 1307963
2 years ago
2 years ago

People

(Reporter: Robert_Hartmann, Unassigned)

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Reporter)

Description

2 years ago
This bug was filed from the Socorro interface and is 
report bp-952b353f-6e36-47cf-8c60-07c8f2161203.
=============================================================

	
Crash TB (german) while updating from TB 45.5.0 to TB 45.5.1.
Firefox (german) 50.0.2 was in starting process

WinXP Home German SP3 (32bit)
(because I don't use IE - I didn't updated IE long time
=> IE is Version 8.0.6001.18702 )
My installed german Skype Version is 7.2.0.130

perhaps related Bugs #1149287, #1307963, #1307964, #1321392, #1257058

Best regards,
Robert

Updated

2 years ago
Keywords: crash

Comment 1

2 years ago
Not worth having multiple bugs open for same signature.  Just add addiitonal examples as comments to bug 1307963
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1307963
You need to log in before you can comment on or make changes to this bug.