-42 jobs? coalescing on try?

RESOLVED DUPLICATE of bug 1329992

Status

Conduit
Transplant
RESOLVED DUPLICATE of bug 1329992
2 years ago
2 months ago

People

(Reporter: dustin, Unassigned)

Tracking

Details

Attachments

(1 attachment)

Created attachment 8816763 [details]
Page-Shot-2016-12-4 Bug 1302800 - Verify taskgraph implementations against documentation; r_dustin Diff Viewer Review Board.png

https://reviewboard.mozilla.org/r/95702/diff/12#index_header displays the attached status for the try job.  It's pretty wrong.  So, a few questions:

 * is the "-" behind 42 indicating a negative cardinal number?
 * what does "coalesced" mean in this case?  I believe it does not mean "coalesced", since the coalescing service does not operate on the try repository.
https://reviewboard.mozilla.org/r/98092/

-1 jobs testfailed,-2 jobs exception,0 jobs pending,-237 jobs success,242 jobs coalesced
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1329992

Updated

2 months ago
Product: MozReview → Conduit
You need to log in before you can comment on or make changes to this bug.