HTML slider not visible on website (in comparison to Safari)

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
2 years ago
2 years ago

People

(Reporter: avenuesfamilydentistrypdm, Unassigned, NeedInfo)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/54.0.2840.99 Safari/537.36

Steps to reproduce:

Went to https://www.avenuesfamilydentist.com on iPhone 6S, slider seems to not display.  


Actual results:

Went to https://www.avenuesfamilydentist.com on iPhone 6S, slider seems to not display.  


Expected results:

Slider should display and resize (be responsive).  Using Layer Slider on WP
Hello Paul,

I have tested this issue on iPhone 6S (10.1.1), iPhone 6 Plus (9.3.4), iPad Air 2 (10.1.1) and the slider is displayed correctly. Also crosschecked with Safari, Desktop and Android and the behavior is identical. 

Is there something specific that you are doing that may cause the slider to not be displayed? Also it would be very helpful if you can attach a video or screenshot of the issue.
Flags: needinfo?(avenuesfamilydentistrypdm)
The slider at the top of the site works for me on Firefox for iOS (iPhone 7+). In both Safari and Firefox, it requires a tap to activate the chevrons for navigation. Resolving until more information is added in this bug from the bug filer.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WORKSFORME
Summary: website rendering → HTML slider not visible on website (in comparison to Safari)
You need to log in before you can comment on or make changes to this bug.