Dom remain select when developer tools windows is full screen

RESOLVED WORKSFORME

Status

()

Firefox
Developer Tools: Inspector
RESOLVED WORKSFORME
11 months ago
10 months ago

People

(Reporter: m.rotondi, Unassigned)

Tracking

50 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

11 months ago
Created attachment 8816961 [details]
dev tools bug.png

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:50.0) Gecko/20100101 Firefox/50.0
Build ID: 20161129173726

Steps to reproduce:

When open Developer Tools on Separate Window and inspect element on page.
When select dom element and back to window page the corresponding dom element selected remain active and is impossible interact with it.
(Reporter)

Comment 1

11 months ago
Created attachment 8816962 [details]
dev tools bug 2.png
(Reporter)

Comment 2

11 months ago
This problem is visible when developer tools windows is open on max screen size.
and on Firefox 50

Comment 3

11 months ago
WFM in Fx51b6 on Win10, the selected element be back to normal when I return to the browser window.
Component: Untriaged → Developer Tools: Inspector

Comment 4

10 months ago
Sorry I also am not able to reproduce this problem. Whenever I go back to the browser window, the toolbox in the other window looses focus, and that causes the highlighter to disappear and turn the page back to its normal state.
I have tested this in 52 and 53.

I'm going to mark this as WORKSFORME. Feel free to re-open if you find more specific steps to reproduce that we can test again.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 months ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.