With dimmed highlighting, automatically hyphenated matches are blanked out on all but the first line

RESOLVED DUPLICATE of bug 1282752

Status

()

Toolkit
Find Toolbar
RESOLVED DUPLICATE of bug 1282752
2 years ago
2 years ago

People

(Reporter: dholbert, Unassigned)

Tracking

(Blocks: 1 bug)

Trunk
Points:
---

Firefox Tracking Flags

(firefox53 affected)

Details

Attachments

(2 attachments)

(Reporter)

Description

2 years ago
STR:
 1. Load attached testcase.
 2. Ctrl+F to activate findbar.
 3. Type the word "overflow"

ACTUAL RESULTS:
The full word (which is split across multiple lines) is highlighted, BUT the characters themselves disappear on all but the first line!

EXPECTED RESULTS:
Characters should not disappear.
(Reporter)

Comment 1

2 years ago
Created attachment 8817046 [details]
testcase 1
(Reporter)

Comment 2

2 years ago
I'm using Nightly 53.0a1 (2016-12-06) (64-bit)

I ran into this bug when reading a CSS spec (which uses CSS like the CSS in my testcase here).
(Reporter)

Comment 3

2 years ago
Created attachment 8817048 [details]
screencast
(Reporter)

Updated

2 years ago
Flags: needinfo?(mdeboer)
This will be fixed by bug 1282752. (I just checked, please feel free to re-open if you can reproduce when that patch has landed!)
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(mdeboer)
Resolution: --- → DUPLICATE
Duplicate of bug: 1282752
You need to log in before you can comment on or make changes to this bug.