"Puzzle" images don't show properly

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
17 years ago
17 years ago

People

(Reporter: kai.kindereit, Assigned: karnaze)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.9) Gecko/20020311
BuildID:    2002031104

For a long time I had troubles with a certain site that uses tables with images
in it to create a larger image. Those are the blue separators on
http://www.duesseldorf-today.rp-online.de/, the middle part is moved sligthly
upwards.

Now, since 0.9.8 I have troubles with all sorts of those "puzzle" images, for
example at http://www.starwars.com. They don't fit seamless but various gaps are
inserted. There seems to be no pattern on how large those gaps will be or if
they will be there at all.


Reproducible: Always

This might be only a local problem as I couldn't find anyone so fare who can
reproduce this. Complete reinstall didn't solve this.

Screenshots at http://www.isis.de/members/~cidernaut/rp.jpg and
http://www.isis.de/members/~cidernaut/sw.jpg

Comment 1

17 years ago
 I cant reproduce in todays build: 2002032003 on WIN2K.

Comment 2

17 years ago
WFM as well, WinXP 2002041603. Tested both sides - both look good.
Resolving as WFM.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 3

17 years ago
Still there in RC1. Clean install, newly generated profile.
You need to log in before you can comment on or make changes to this bug.