Latest update on ubuntu 14.04 doesn't allow window to be resized

RESOLVED WORKSFORME

Status

()

--
minor
RESOLVED WORKSFORME
2 years ago
2 years ago

People

(Reporter: dcharan, Unassigned)

Tracking

({regressionwindow-wanted})

50 Branch
x86_64
Linux
regressionwindow-wanted
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/49.0.2623.87 Safari/537.36

Steps to reproduce:

I updated Firefox to version 50.0.2, I am running Ubuntu 14.04.5 LTS 3.13.0-105-generic 64 bit OS.  When I try to resize the window, the cursor shows the arrow with the line above/right/left/below it,  if I click with the mouse, it stays that way, and won't let me resize.  The cursor stays that way until I click elsewhere.


Actual results:

Can't resize the firefox window


Expected results:

Window should resize.  I can still minimize/maximize the window.
(Reporter)

Updated

2 years ago
Severity: normal → minor
OS: Unspecified → Linux
Hardware: Unspecified → x86_64

Updated

2 years ago
Component: Untriaged → Widget: Gtk
Product: Firefox → Core

Comment 1

2 years ago
Could you use the tool mozregression to narrow down a regression range in FF50, please.
See http://mozilla.github.io/mozregression/ for details.

Run the command "mozregression --good=49" (or older) then copy here the final pushlog from the repository mozilla-inbound.
Flags: needinfo?(dcharan)
Keywords: regressionwindow-wanted
(Reporter)

Comment 2

2 years ago
I ran the tool, then exited because I couldn't resize anything.  Now everything is working again, including firefox.  So I'm not sure what was causing the problem, but it is gone.

Comment 3

2 years ago
Reopen the bug if it's back and reproducible.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(dcharan)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.