Crash in IPCError-browser | PURLClassifierParent::StartClassify

RESOLVED DUPLICATE of bug 1322204

Status

()

Toolkit
Safe Browsing
--
critical
RESOLVED DUPLICATE of bug 1322204
a year ago
a year ago

People

(Reporter: kanru, Unassigned)

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Reporter)

Description

a year ago
This bug was filed from the Socorro interface and is 
report bp-d3d1366d-d7ce-4c29-9ffd-611fc2161203.
=============================================================

Crashes in URLClassifierParent::StartClassify started from 12/03, currently #2 on Windows nightly.

I didn't load the minidump but I think the crashing line is here: http://searchfox.org/mozilla-central/rev/a8b5f53e7df90df655a0982e94087ee83290c22e/dom/ipc/URLClassifierParent.cpp#24

Ehsan?
Flags: needinfo?(ehsan)
(Reporter)

Updated

a year ago
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1322204
(Reporter)

Updated

a year ago
Flags: needinfo?(ehsan)
You need to log in before you can comment on or make changes to this bug.