All users were logged out of Bugzilla on October 13th, 2018

Status

()

P1
normal
RESOLVED INVALID
2 years ago
a year ago

People

(Reporter: steve, Unassigned, NeedInfo)

Tracking

53 Branch
x86_64
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.11; rv:53.0) Gecko/20100101 Firefox/53.0
Build ID: 20161207030204

Steps to reproduce:

Update to Firefox 50, go to amazon.com, try to watch streaming video.  Also tried nightly (53 right now, 2016.1207) and it fails in the same way.


Actual results:

Notification banner WidevineCDM has crashed, instantly, every time.


Expected results:

I should have been able to watch video.
(Reporter)

Updated

2 years ago
OS: Unspecified → Mac OS X
Hardware: Unspecified → x86_64
(Reporter)

Comment 1

2 years ago
Currently running OS 10.11.6 (El Cap)

Updated

2 years ago
Component: Untriaged → Audio/Video: Playback
Product: Firefox → Core
I can't reproduce on 10.11.6. Can you provide a link that reproduces the issue? Do you have a crash recorded in about:crashes ?
Priority: -- → P1
Flags: needinfo?(steve)
Close this bug since we have not heard any response from reporter for 4 months.
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.