read write bookmarks files in xhtml

VERIFIED DUPLICATE of bug 66116

Status

SeaMonkey
Bookmarks & History
--
enhancement
VERIFIED DUPLICATE of bug 66116
16 years ago
13 years ago

People

(Reporter: Frank Crawford, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
In browser-> manage bookmarks

File | Export bookmarks

output file is kinda HTML 4.

Simply for ease of inserting the contents of an exported bookmarks file into a
XHTML page, it would be simple to make the WriteBookmarks method use lower case
tags and create well formed tag pairs. I think I can do this one myself, but I
am very much a rookie hacker.

It seems the import function parses x(ht)ml ok.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 66116 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
> Verified <
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.