crash during work with java applet

RESOLVED WORKSFORME

Status

Core Graveyard
Java: OJI
--
critical
RESOLVED WORKSFORME
16 years ago
7 years ago

People

(Reporter: Milan Kubala, Assigned: Joe Chou)

Tracking

({crash})

Trunk
x86
Linux
crash

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9+) Gecko/20020311
BuildID:    20020311

When using internet banking (https://ib.slsp.sk/), still crash on the same place
- IB is java applet. This was working with old (more than 3 months) vesrions of
mozilla. 

Reproducible: Always
Steps to Reproduce:
1.login to IB
2.select account 


Actual Results:  crash

Expected Results:  continue

talkback: TB4254864M
JRE: java version "1.3.1_01"
Java(TM) 2 Runtime Environment, Standard Edition (build 1.3.1_01)

Comment 1

16 years ago
Stephen, should I ask you for TB4254864M?
Keywords: crash
Stack Signature     Trigger Time  2002-03-20 05:08:06    Email Address     URL
visited     Build ID  2002031121    Product ID  MozillaTrunk    Platform    
Operating System  LinuxIntel    Module     Trigger Reason  SIGILL: Illegal
Instruction: (signal 4)    User Comments   java applet     Stack Trace  

Comment 3

16 years ago
wfm using build 2002032003 on Win2k + JRE 1.4.0.
Component: Java-Implemented Plugins → OJI

Comment 4

16 years ago
Is there any way to reproduce this?

Applet starts and works for me (sun's jre1.3.1, redhat 6.2). 
However i can not log in because i have no acount.

BTW, idk is not appropriate owner (he is not working on OJI). 
 => Back to Joe
Assignee: idk → joe.chou
QA Contact: avm → pmac
(Reporter)

Comment 5

16 years ago
I don't know, how others can reproduce this (only if somebody other has there 
account), but if you need more talkbacks here are: TB4330512X, TB4330950Z. The 
crash is immediately after login - you log in, and in about 3-4 seconds it 
crash. 

Updated

16 years ago
Summary: crash during work with java apllet → crash during work with java applet
Milan Kubala: can you still reproduce this with a recent Mozilla version (like
1.0RC3)? If not, mark this bug "worksforme"
(Reporter)

Comment 7

16 years ago
Cannot reproduce anymore: Mozilla 20020529, JRE 1.4.0-b92. Mark as worksforme.
Look OK.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 8

15 years ago
Chris Petersen is a new QA contact for oji component. His email is:
petersen@netscape.com
Assignee: joe.chou → petersen
fixing small error for pmac@netscape.com (filter with : SPAMMAILSUCKS)
Assignee: petersen → joe.chou
QA Contact: pmac → petersen

Updated

7 years ago
Component: Java: OJI → Java: OJI
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.