GitHub Pages does not use a valid SSL certificate for MOZILLALABS.COM

RESOLVED WONTFIX

Status

RESOLVED WONTFIX
2 years ago
2 years ago

People

(Reporter: pollti, Unassigned)

Tracking

Details

(Whiteboard: [kanban:https://webops.kanbanize.com/ctrl_board/2/3861])

(Reporter)

Description

2 years ago
The certificate for HTTPS connections to mozillalabs.com is only valid for some github subdomains. I think (although the website is not really being supported anymore), it would be good to renew the certificate here.
SSL_ERROR_BAD_CERT_DOMAIN
Assignee: nobody → server-ops-webops
Component: mozillalabs.com → WebOps: SSL and Domain Names
Product: Websites → Infrastructure & Operations
QA Contact: smani

Updated

2 years ago
Whiteboard: [kanban:https://webops.kanbanize.com/ctrl_board/2/3861]

Comment 1

2 years ago
This site was migrated to GitHub Pages at some point in the past (I'm not sure which team did this), with the understanding that https connections would return a certificate name mismatch.

We do not have any plans at this time to repair the https issues for this archived site, so I'm WONTFIX'ing this bug. If this is unacceptable to the various folks involved, we can pursue taking the site offline instead. Otherwise we'll likely decom it at some point in the next year as part of "secure or shutdown", but that process can be accelerated if necessary.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WONTFIX

Updated

2 years ago
Summary: invalid TLS certificate → GitHub Pages does not use a valid SSL certificate for MOZILLALABS.COM

Updated

2 years ago
Duplicate of this bug: 1322152
You need to log in before you can comment on or make changes to this bug.