boxer.se - menus don't work because of old Javascript

VERIFIED FIXED

Status

Tech Evangelism Graveyard
Other
P3
normal
VERIFIED FIXED
17 years ago
3 years ago

People

(Reporter: Per Johansson, Assigned: Tristan Nitot)

Tracking

Details

(Whiteboard: [eurocontest] [havecontact], URL)

Attachments

(1 obsolete attachment)

(Reporter)

Description

17 years ago
The menus in http://www.boxer.se/robert02.html should expand submenus when
clicked. They don't because of old Javascript.
(Reporter)

Updated

17 years ago
Summary: Menus don't work because of old Javascript → boxer.se, menus don't work because of old Javascript

Comment 1

17 years ago
confirming
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

17 years ago
Created attachment 75553 [details]
Replacement of their javascript code

Linking to my attachement in place of their <script> ... </script> fixes it.
Btw, someone should tell them that code needs to be optimized a bit... :_)
(I didn't do that, I only added a "dom way" of doing things :)

Updated

17 years ago
Whiteboard: [eurocontest]

Updated

16 years ago
Priority: -- → P3
Whiteboard: [eurocontest] → [eurocontest] [havecontact]

Comment 4

16 years ago
The QA Contact for Europe: West has changed to
brantgurganus2001@cherokeescouting.org.  If there is a reason for you to stay as
the QA Contact, feel free to change back.
QA Contact: caillon → brantgurganus2001

Updated

16 years ago
Whiteboard: [eurocontest] [havecontact] → [eurocontest] [havecontact] [havefix]
can anyone contact them with the fix ?
Severity: major → normal
Summary: boxer.se, menus don't work because of old Javascript → boxer.se - menus don't work because of old Javascript
(Reporter)

Comment 6

16 years ago
Site has been remade, but menus still don't work.
Webmaster is: Karin Ladberg, karin.ladberg@boxer.se
Creator is: Kiara AB - www.kiara.se
removing havefix, cause the fix is no longer appropriate since they changed the
site.
Whiteboard: [eurocontest] [havecontact] [havefix] → [eurocontest] [havecontact]

Updated

16 years ago
Attachment #75553 - Attachment is obsolete: true
(Reporter)

Comment 8

16 years ago
Everything works now, as far as I can see.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED

Comment 9

16 years ago
v
Status: RESOLVED → VERIFIED
move...
Component: Europe: West → Other
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.