senda.se - menus don't work because of Javascript and <layer> elements

VERIFIED INVALID

Status

Tech Evangelism Graveyard
Other
P2
normal
VERIFIED INVALID
16 years ago
3 years ago

People

(Reporter: Per Johansson, Assigned: Tristan Nitot)

Tracking

Details

(Whiteboard: [eurocontest][havefix][havecontact], URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
The Javascript loads the frame http://www.senda.se/frames/navn.htm that contains
the main menu. This frame contains <layer> elements so it's unusable in Mozilla.
I have notified them, but there has been no response.
(Reporter)

Updated

16 years ago
Summary: Menus don't work because of Javascript and <layer> elements → senda.se, menus don't work because of Javascript and <layer> elements

Comment 1

16 years ago
confirming
Status: UNCONFIRMED → NEW
Ever confirmed: true
Marking as p2/normal as this does not seem to prevent navigation on the site...
Severity: major → trivial
Priority: -- → P2
on senda.se, they include different scripts that check for microsoft explorer
and send a different page if its detected. (http://www.senda.se/tmplts/st.js)

The version for ie at http://www.senda.se/frames/navie.htm looks good. it
includes a script that is not dom compliant, im working on it. 
we should tell them to sniff better and use the script im going to attach :)
Severity: trivial → normal
Whiteboard: [eurocontest]
Created attachment 86225 [details]
navvd.js replacement.

Updated

16 years ago
Whiteboard: [eurocontest] → [eurocontest][havefix]

Comment 5

16 years ago
Contact : kundtjanst@senda.se

Updated

16 years ago
Whiteboard: [eurocontest][havefix] → [eurocontest][havefix][havecontact]
can anyone contact them, this time with the fix ?
Summary: senda.se, menus don't work because of Javascript and <layer> elements → senda.se - menus don't work because of Javascript and <layer> elements
(Reporter)

Comment 7

15 years ago
The company Senda has merged with Boxer (boxer.se) 2002-10-01 so this web site
is closed.
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID

Comment 8

15 years ago
v
Status: RESOLVED → VERIFIED
move...
Component: Europe: West → Other
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.