File upload: file is not closed until you do a second upload

VERIFIED DUPLICATE of bug 126829

Status

()

Core
HTML: Form Submission
VERIFIED DUPLICATE of bug 126829
16 years ago
16 years ago

People

(Reporter: s.marshall, Assigned: Alexandru Savulov)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
To reproduce:

1. Send any file to a form on a Web server (such as the simplified testcase URL)
2. Once the file has been sent, attempt to rename or delete the file

Expected result:

Since the browser has finished sending the file, you should now be able to
rename, move, or delete it.

Actual result (Mozilla 2002031803):

The file remains locked because Mozilla has it open, and Windows will not allow
you to rename, move, or delete it. (Mozilla closes the file only when you close
Mozilla entirely, or when you upload another, different file.)

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 126829 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
verifying
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.