html-page shown up as source from Linux-Apache

VERIFIED INVALID

Status

()

Core
HTML: Parser
--
major
VERIFIED INVALID
17 years ago
17 years ago

People

(Reporter: Darko Ivancan, Assigned: harishd)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
When displaying a web-page (<html><body>Text</body></html>)
the source code is shown 
On IE5.5 the page is shown up fine.
Server is apache on Linux.
The same page on Windows (apache,too) displays fine.

Any idea ?
"<html><body>Text</body></html>" in a file 132290.html served from linux apache
1.3.23 works for me fine in mozilla linux cvs 2002-03-20. Reporter, can you give
an example url? Please always include the build id of your Mozilla version (from
the window title bar). Consider using bugzilla helper
<http://www.mozilla.org/quality/help/bugzilla-helper.html> to file bugs. thanks
Summary: htlm-page shown up as source from Linux-Apache → html-page shown up as source from Linux-Apache
Which content type does the server send for the HTML document ?
Severity: blocker → major
After a email conversation: The server sends the wrong mime Type..
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID

Comment 4

17 years ago
Verified invalid
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.