Crash in js::gc::GCRuntime::verifyIsSafeToGC

RESOLVED DUPLICATE of bug 1310335

Status

()

--
critical
RESOLVED DUPLICATE of bug 1310335
2 years ago
2 years ago

People

(Reporter: ampersand100000, Unassigned)

Tracking

52 Branch
Unspecified
Windows 10
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Reporter)

Description

2 years ago
This bug was filed from the Socorro interface and is 
report bp-e019dcbd-aee3-4667-9eb0-c42522161211.
=============================================================
This was fixed for Firefox 52 in bug 1310014 / bug 1309448, but I still get these crashes.
This looks like an instance of JS being interrupted so we can paint and then painting triggering more JS.
Blocks: 1279086
Flags: needinfo?(wmccloskey)
This looks like bug 1312110 to me. Unfortunately, the signatures that these crashes create are not very useful.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(wmccloskey)
Resolution: --- → DUPLICATE
Duplicate of bug: 1312110
Duplicate of bug: 1310335
You need to log in before you can comment on or make changes to this bug.