The browser does not unlock files after a file upload.

VERIFIED DUPLICATE of bug 126829

Status

Core Graveyard
File Handling
VERIFIED DUPLICATE of bug 126829
17 years ago
2 years ago

People

(Reporter: Josep Domenech, Assigned: Bill Law)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
After uploading a file via web, the file uploaded remains locked while the
mozilla is open.

*** This bug has been marked as a duplicate of 126829 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
v
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.