few http:// links will not be opened at 45.5.1

RESOLVED INVALID

Status

Thunderbird
Untriaged
RESOLVED INVALID
2 years ago
2 years ago

People

(Reporter: Toralf Förster, Unassigned)

Tracking

45 Branch

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8818105 [details]
Bereitstellung Ihrer Online-Rechnung (Kundennummer xxxx     ).eml

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:45.0) Gecko/20100101 Firefox/45.0
Build ID: 20161201234720

Steps to reproduce:

clicked onto dsl.o2.de/rechnung


Actual results:

nothing


Expected results:

firefox should be spawned up with the link
(Reporter)

Updated

2 years ago
Attachment #8818105 - Attachment description: Bereitstellung Ihrer Online-Rechnung (Kundennummer DEA1084557 ).eml → Bereitstellung Ihrer Online-Rechnung (Kundennummer xxxx ).eml

Comment 1

2 years ago
Thanks for supplying a sample e-mail. I tested TB 45.5.1 and a current Daily TB 53 and they both open the link in the browser.

Do other links open? Can you try opening the link with all add-ons disabled (see Help menu).
(Reporter)

Comment 2

2 years ago
(In reply to Jorg K (GMT+1) from comment #1)
> Do other links open?
Even in that attachaed mail the last 3 links can be open, but the first 2 not :-/

>Can you try opening the link with all add-ons disabled
THis does not fix the issue here.

Comment 3

2 years ago
Sorry, I can't reproduce this, for me all five links open:

dsl.o2.de/rechnung    --> http://dsl.o2.de/rechnung
o2.de/kontakt         --> http://dsl.o2.de/kontakt
www.o2.de             --> http://www.o2.de/
www.telefonica.de/pflichtangaben --> http://www.telefonica.de/pflichtangaben
AOL-Portal            --> http://o2.aol.de/

If running with add-ons disabled doesn't solve the problem, try on a new profile. Start TB with the -p option.

You can easily import your sample e-mail into the new profile.
(Reporter)

Comment 4

2 years ago
(In reply to Jorg K (GMT+1) from comment #3)
> If running with add-ons disabled doesn't solve the problem, try on a new
> profile. Start TB with the -p option.
> 
> You can easily import your sample e-mail into the new profile.

Ick - that helped.

It turns out that a lot of assignments of file types to applications were outdated/mess/whatever. Deleted most of them and it works now.
Thx and sry for the noise !
:-)

Comment 5

2 years ago
Thanks for letting us know.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.